Due to a global outage with the vendor (Microsoft), Azure Services, Office 365 Applications are affected. Intermittent drop in order rate observed in myHerbalife.com.
Incident Report for Herbalife Nutrition
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 05:49 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 25, 2023 - 01:52 PST
Monitoring
Microsoft (Vendor) rolled back the WAN update and the services have come up. We are continuring to monitor the situation.
Posted Jan 25, 2023 - 01:40 PST
Investigating
Microsoft has acknowledged that they are experiencing Network outage affecting multiple Datacenter. Next update is 9:00 AM UTC
Posted Jan 25, 2023 - 00:54 PST
This incident affected: Online Ordering and MyHerbalife.