Some HN Connect features are currently not available
Incident Report for Herbalife Nutrition
Resolved
The issue has been resolved and all HN connect feature are currently working as normal.
Posted Jun 15, 2021 - 12:55 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 15, 2021 - 12:54 PDT
Identified
Receipt SMS notifications are currently not available. HN Connect ad-hoc emails used as templates are not available either.
Order confirmation emails are working as normal.
Estimated time for resolution 12:15 PDT
Posted Jun 15, 2021 - 11:33 PDT
Update
We are continuing to investigate this issue.
Posted Jun 15, 2021 - 11:31 PDT
Update
We are continuing to investigate this issue.
Posted Jun 15, 2021 - 09:52 PDT
Update
We are continuing to investigate this issue.
Posted Jun 15, 2021 - 09:51 PDT
Investigating
We're experiencing a service interruption with HN Connect and are investigating the issue. We'll keep you updated. Receipt SMS notifications are currently not available. HN Connect ad-hoc emails used as templates are not available either.
Posted Jun 15, 2021 - 09:02 PDT